About the coming PHP 5.4.1 update

Obtain support and get your questions answered here.

About the coming PHP 5.4.1 update

Postby jimmybond » Tue Apr 03, 2012 8:17 am

I've posted a reply to PHP 5.4 update thread on Announcement subforum but it says needs moderating,so I post it here,sorry to bother again.
"Very pleased to see PHP 5.4.1RC1 update with a FastCGI handler,Many thanks for your effort to keep the server up-to-date! BTW, after the update to PHP 5.4.1,will PHP 5.3.10 by suPHP also work with a FastCGI handler? If so,perhaps it could solve the CPU usage issue of current CGI handler of PHP 5.2.x. "

much appreciated,
James
jimmybond
New around here
 
Posts: 49
Joined: Sat Dec 11, 2010 7:55 am

Re: About the coming PHP 5.4.1 update

Postby Max » Tue Apr 03, 2012 8:34 am

Hello, and thank you.

Yes, PHP 5.3.x will run under suPHP with the fastcgi handler, however PHP 5.2 does this already as well. We do run the latest version of PHP as an apache module to ensure the best possible performance of course, and we do recommend that is used in all but exceptional circumstances where there is a significant compatibility issue.
Max
Administrator
 
Posts: 1042
Joined: Sat Jul 18, 2009 3:17 pm


Return to Support & Questions

Who is online

Users browsing this forum: No registered users and 5 guests

cron