Apache Versions

Discuss Liway's services and suggest improvements here.

Apache Versions

Postby anggit » Fri Jun 18, 2010 3:23 am

Hello, If may I ask.. Why your apache version is still use 2.2.6? I see that the latest 2.2.15 was available (if i am not wrong). Sorry for my stupid question.. :)
anggit
Junior Member
 
Posts: 55
Joined: Tue May 18, 2010 8:26 am

Re: Apache Versions

Postby Max » Fri Jun 18, 2010 3:56 am

As of yet, no particular need to update. Updates to things like apache typically result in downtime and problems, so unless there is a very urgent reason to update, we leave it as it is.
Max
Administrator
 
Posts: 1037
Joined: Sat Jul 18, 2009 3:17 pm

Re: Apache Versions

Postby anggit » Fri Jun 18, 2010 4:18 am

ok. i understand, thanks for your response.. :)
anggit
Junior Member
 
Posts: 55
Joined: Tue May 18, 2010 8:26 am


Return to Services Discussion & Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron